Embers of the Legion - Official Forum

The official forum of Embers of the Legion WoW Private server.
 
HomeCalendarGalleryFAQSearchRegisterLog in

Share | 
 

 Older version

Go down 
AuthorMessage
LordTiranos
Forum Newbie
Forum Newbie


Posts : 2
Embers Credits : 3511
Join date : 2009-03-12

PostSubject: Older version   Sun Oct 25, 2009 10:00 am

Hi!
After a long break I have decided to start playing on embers again, the problem is that I have the game version 3.2.2 installed so I can't connect to embers. Is there a way to "uninstall" earlier patches to 3.1.3 without re-installing the game? I have WoW on a playable folder on desktop, so it's not properly installed.
Back to top Go down
View user profile
Denyde
Head of Staff
Head of Staff
avatar

Posts : 2105
Embers Credits : 7011
Join date : 2008-08-11
Location : Denver, CO, USA

PostSubject: Re: Older version   Sun Oct 25, 2009 12:30 pm

run the repair application and that should take you to 3.0 then you can patch up to 3.1.3 (but blizz skips to 3.2 so you need to download them individually)

_________________
<<<Proof That I Am Your Warlock God>>>
Back to top Go down
View user profile
LordTiranos
Forum Newbie
Forum Newbie


Posts : 2
Embers Credits : 3511
Join date : 2009-03-12

PostSubject: Re: Older version   Sun Oct 25, 2009 1:03 pm

Yea it worked, thx alot and cya in game Very Happy Smile
Back to top Go down
View user profile
Demonlock
Forum Newbie
Forum Newbie
avatar

Posts : 10
Embers Credits : 3276
Join date : 2009-11-18

PostSubject: Re: Older version   Wed Nov 18, 2009 5:42 pm

i have the game installed with bc and wotl, but when i try to patch up i get this message: (Patch can't be applied because it is missing data for: "enGB". If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (SetLanguage). so if anyone can help me it would great.
Back to top Go down
View user profile
Denyde
Head of Staff
Head of Staff
avatar

Posts : 2105
Embers Credits : 7011
Join date : 2008-08-11
Location : Denver, CO, USA

PostSubject: Re: Older version   Wed Nov 18, 2009 6:11 pm

make sure you are using the en-GB patches and not the en-US patches

_________________
<<<Proof That I Am Your Warlock God>>>
Back to top Go down
View user profile
Demonlock
Forum Newbie
Forum Newbie
avatar

Posts : 10
Embers Credits : 3276
Join date : 2009-11-18

PostSubject: Re: Older version   Wed Nov 18, 2009 6:44 pm

ok man i will try to that.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Older version   

Back to top Go down
 
Older version
Back to top 
Page 1 of 1
 Similar topics
-
» Version 1.6 update
» Houdini test with older versions
» What version of Ivanhoe is the strongest
» SCID New Version!!
» older pc games and Vista

Permissions in this forum:You cannot reply to topics in this forum
Embers of the Legion - Official Forum :: Help section-
Jump to: