Embers of the Legion - Official Forum

The official forum of Embers of the Legion WoW Private server.
 
HomeCalendarGalleryFAQSearchRegisterLog in

Share | 
 

 unable to validate game vertion. this may be coused by file corruption or the interference

Go down 
AuthorMessage
li3ro
Forum Newbie
Forum Newbie


Posts : 14
Embers Credits : 3180
Join date : 2009-07-11

PostSubject: unable to validate game vertion. this may be coused by file corruption or the interference   Sat Jul 11, 2009 2:23 am

of another program. please visit "lalalallalalalala"...
what should i do?
last night i played fine

thanx for any help Smile
yaniv aka li3ro
Back to top Go down
View user profile
Arch
Forum Guru
Forum Guru
avatar

Posts : 122
Embers Credits : 3412
Join date : 2008-11-07

PostSubject: Re: unable to validate game vertion. this may be coused by file corruption or the interference   Sat Jul 11, 2009 3:38 am

Update ur game to version 3.1.3 and u should be fine.
Back to top Go down
View user profile
kassy lee satuda
Forum Newbie
Forum Newbie


Posts : 2
Embers Credits : 3176
Join date : 2009-06-12

PostSubject: Re: unable to validate game vertion. this may be coused by file corruption or the interference   Sat Jul 11, 2009 1:31 pm

i did
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: unable to validate game vertion. this may be coused by file corruption or the interference   

Back to top Go down
 
unable to validate game vertion. this may be coused by file corruption or the interference
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Embers of the Legion - Official Forum :: Help section-
Jump to: