Embers of the Legion - Official Forum

The official forum of Embers of the Legion WoW Private server.
 
HomeCalendarGalleryFAQSearchRegisterLog in

Share | 
 

 Problem that has me f'd

Go down 
AuthorMessage
HeZ
Forum GOD
Forum GOD
avatar

Posts : 351
Embers Credits : 4026
Join date : 2008-08-14
Age : 28

PostSubject: Problem that has me f'd   Mon Apr 27, 2009 8:29 am

OK so I've been playing WotLK for awhile now, and all of a sudden it's decided I dont have it installed when I try to go to northrend/ enter the new caverns of time instance.

When going to northrend I get ported back to SW, and when I try to enter the new isntance it tells me I don't have Lich King installed, any ideas/help?
Back to top Go down
View user profile
Denyde
Head of Staff
Head of Staff
avatar

Posts : 2105
Embers Credits : 7040
Join date : 2008-08-11
Location : Denver, CO, USA

PostSubject: Re: Problem that has me f'd   Mon Apr 27, 2009 8:56 am


_________________
<<<Proof That I Am Your Warlock God>>>
Back to top Go down
View user profile
HeZ
Forum GOD
Forum GOD
avatar

Posts : 351
Embers Credits : 4026
Join date : 2008-08-14
Age : 28

PostSubject: Re: Problem that has me f'd   Tue Apr 28, 2009 2:29 am

Much love den, it worked ^.^
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problem that has me f'd   

Back to top Go down
 
Problem that has me f'd
Back to top 
Page 1 of 1
 Similar topics
-
» Arena Tournament Problem
» Houdini has a problem with the tactic
» VTS 200 TECHNICAL PROBLEM
» Mohon pandangan mengenai overhaul sebab piston problem
» Ekzos Sensor Problem

Permissions in this forum:You cannot reply to topics in this forum
Embers of the Legion - Official Forum :: Help section-
Jump to: